@simonwheatley Then you only need…

@simonwheatley Then you only need to update once every two years and it'll always claim to be compatible with latest version 😀

Leave a Reply